Перейти к содержимому


Фотография

Проблемы с Asterisk


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 3

#1 Vasilisk

Vasilisk

    Новичок

  • Пользователи
  • 14 сообщений

Отправлено 29 Октябрь 2011 - 01:32

Пытаюсь подключить свой SIP-аккаунт на вход к Asterisk 1.8, установленному на выделенном сервере в ДЦ. Получаю нечто удручающее:
Цитата
[Oct 29 01:43:25] NOTICE[8529] chan_sip.c: -- Re-registration for 02665@sip.zadarma.com
[Oct 29 01:43:57] WARNING[8529] chan_sip.c: Retransmission timeout reached on transmission 598b0d2f6db7eb1d6af95bfd47b73e87@91.197.129.87 for seqno 102 (Critical Request) -- See https://wiki.asteris...Retransmissions
Packet timed out after 32000ms with no response

При звонках на прямой номер, подвязанный к этому аккаунту, несколько секунд тишины, и ложится трубка (хотя по замыслу должен срабатывать автоответчик), в логах астериска ничего о входящем звонке вообще не отображается, хотя установил sip debug on. Есть идеи, где могут быть грабли?

#2 bdmalex

bdmalex

    Продвинутый участник

  • Пользователи
  • 277 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:- Бухгалтерское обслуживание малых предприятий и ИП<br />- Регистрационные услуги

Отправлено 29 Октябрь 2011 - 16:58

Цитата(Vasilisk @ 29.10.2011, 1:32) <{POST_SNAPBACK}>
Пытаюсь подключить свой SIP-аккаунт на вход к Asterisk 1.8, установленному на выделенном сервере в ДЦ. Получаю нечто удручающее:
При звонках на прямой номер, подвязанный к этому аккаунту, несколько секунд тишины, и ложится трубка (хотя по замыслу должен срабатывать автоответчик), в логах астериска ничего о входящем звонке вообще не отображается, хотя установил sip debug on. Есть идеи, где могут быть грабли?


Настраивал на 1.6, конфиг брал с http://wiki.zadarma.com
Если не получится по тому конфигу, копируете свои конфиги в письмо и отправляете на support@zadarma.com
Обязательно должны ответить и помочь в разрешении проблемы...

#3 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 892 сообщений

Отправлено 29 Октябрь 2011 - 21:21

Здесь наши специалисты по астериск также ответят, только уже завтра.

#4 Vasilisk

Vasilisk

    Новичок

  • Пользователи
  • 14 сообщений

Отправлено 31 Октябрь 2011 - 14:29

Вскрытие показало, что проблема в настройках сети ДЦ, скорее всего. Подключения по протоколу sip не ходят. Установил на VPS в другом ДЦ абсолютно тот же конфиг, и всё заработало.

Отдельное спасибо службе техподдержки, которая часа два пыталась помочь разобраться.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей