Перейти к содержимому


Фотография

Не Удаётся Зарегистрироваться В Gigaset A510Ip


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Itissimple

Itissimple

    Новичок

  • Пользователи
  • 4 сообщений

Отправлено 28 Август 2017 - 16:29

Здравствуйте, в организации используется sip телефоны, с АТС Panasonic. На одном из номеров слетела регистрация, телефоную трубку сначала по ошибке зарегистрировали не на ту базу, что соответственно привело к тому, что номер исходящих и входящих звонков поменялся. Через некоторое время проблема всплыла и следовательно начался процесс обнаружения причины проблемы на уже родной базе, с помощью Web интерфейса было проверено, что все ipшники и сервера указаны верно. База видит трубку по айпи, когда мы нажимаем коротко один раз на базе, то на трубке высвечиваеться ip, но зарегистрировать по непонятной причине не удаётся. Пакет данных не передаётся, ломаем голову уже вторую неделю. Помогите найти корень проблемы и разобраться...

Возможно я не предоставил достаточно информации о данной проблеме. Так что не судите строго.

Сообщение отредактировал Itissimple: 28 Август 2017 - 16:33


#2 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 219 сообщений

Отправлено 28 Август 2017 - 17:30

Первый вопрос: где не удается зарегистрировать? На АТС Zadarma или на АТС Panasonic?

Не совсем понял :)



#3 Itissimple

Itissimple

    Новичок

  • Пользователи
  • 4 сообщений

Отправлено 30 Август 2017 - 13:13

Panasonic, а что я наверное не уместный вопрос задал, если название производителя не совпадает с названием форума?)

#4 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 219 сообщений

Отправлено 30 Август 2017 - 15:41

Да нет все нормально, ветка ведь про оборудование.

 

Может кто-то поможет кто сталкивался с IP АТС Panasonic.

 

Я не сталкивался, помочь к сожалению не смогу.



#5 Andrew340

Andrew340

    Бывалый

  • Пользователи
  • 26 сообщений
  • Пол:Мужчина
  • Город:Москва - Лимассол

Отправлено 30 Август 2017 - 19:26

В моем зоопарке есть и такой зверек - Gigaset A510 IP. Телефон прост, как советские 3 рубля, и сравнительно удобен в конфигурировании.

Проще всего, если проблема в телефоне, сделать Hard Reset на нем (на базе) и на трубке и настроить заново, благо времени это много не займет. Прошивку обновите заодно. Сейчас 42.243, вроде бы, актуальная.

 

База видит трубку по айпи, когда мы нажимаем коротко один раз на базе, то на трубке высвечивается ip, но зарегистрировать по непонятной причине не удаётся.

 

Ну а какая связь между регистрацией трубки на базе и регистрацией телефона на IP-АТС?


Сообщение отредактировал Andrew340: 30 Август 2017 - 19:34


#6 Itissimple

Itissimple

    Новичок

  • Пользователи
  • 4 сообщений

Отправлено 30 Август 2017 - 21:22

Проблема в том, что настройки задавал предыдущий человек работающий в этой конторе. И проблема в том, что я вроде нашёл какой должен стоять айпишник сервера регистрации, но базе не удаётся подключиться ни к серверу ни к интернету, например когда в Web морде пытаешься сменить язык на русский это сделать не удаётся из за отсутствия подключения к интернету. Возможно ещё я думаю дело в том что на АТС сервере указано другое имя пользователя, отличающиеся от того, что я указываю в настройках базы. Как вы считаете может быть такое?

#7 Itissimple

Itissimple

    Новичок

  • Пользователи
  • 4 сообщений

Отправлено 30 Август 2017 - 21:25

В моем зоопарке есть и такой зверек - Gigaset A510 IP. Телефон прост, как советские 3 рубля, и сравнительно удобен в конфигурировании.
Проще всего, если проблема в телефоне, сделать Hard Reset на нем (на базе) и на трубке и настроить заново, благо времени это много не займет. Прошивку обновите заодно. Сейчас 42.243, вроде бы, актуальная.

База видит трубку по айпи, когда мы нажимаем коротко один раз на базе, то на трубке высвечивается ip, но зарегистрировать по непонятной причине не удаётся.


Ну а какая связь между регистрацией трубки на базе и регистрацией телефона на IP-АТС?
Незнаю какая связь, подскажите пожалуйста.
Проблема в том, что настройки задавал предыдущий человек работающий в этой конторе. И проблема в том, что я вроде нашёл какой должен стоять айпишник сервера регистрации, но базе не удаётся подключиться ни к серверу ни к интернету, например когда в Web морде пытаешься сменить язык на русский это сделать не удаётся из за отсутствия подключения к интернету. Возможно ещё я думаю дело в том что на АТС сервере указано другое имя пользователя, отличающиеся от того, что я указываю в настройках базы. Как вы считаете может быть такое?




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей