Перейти к содержимому


Фотография

Проблема подключения компьютера к Spa942


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 wincol

wincol

    Новичок

  • Пользователи
  • 2 сообщений

Отправлено 23 Февраль 2014 - 22:19

Есть: 1. Роутер HUAWEI HG8245 2. SIP-телефон LinkSys SPA942, подключенный к роутеру (п.1) (в порт WAN), получающий адрес по DHCP автоматически. 3. Компьютер(win xp), с LAN-подключением к телефону (п.2) (в порт PC) Проблема: Компьютер пытается получить адрес, но постоянно прерывается, выдавая сообщение "Сетевой кабель не подключен", потом снова пытается получить адрес и снова это сообщение. Процессом можно наслаждаться сколь угодно долго. При этом: а) Напрямую (если провода из wan и PC выдернуть из телефона и соединить (через соединитель), компьютер получает адрес тут же. б) Не смотря на проблемы с комьютером, телефон прекрасно работает и по внутренним номерам и по внешним (исходящим и входящим). Вопрос: Как это можно починить? (может это как-то настраивается из web-морды?)

#2 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 932 сообщений

Отправлено 23 Февраль 2014 - 23:07

Конечно настраивается. В первую очередь проверить есть-ли физический стык телефона с компьютером (чтобы лампочка горела) ведь может понадобится перевернутый а не обычный патчкорд. Если с этим все хоршо, то надо смотреть настройки телефона, похоже он включен как роутер но в нем не включен dhcp. Включите просто телефон в режим моста (bridge) чтобы он все прозрачно пропускал от роутера huawei. Мой рабочий телефон включен так через соседский (оба linksys) и все отлично работает.

#3 wincol

wincol

    Новичок

  • Пользователи
  • 2 сообщений

Отправлено 06 Апрель 2014 - 17:54

Физического стыка походу нет. Кабель пробовал и прямой и скросс-овер. Одинаковый результат: лампочка на сетевом входе мигает, а не горит. Могу предположить, что выход телефона выключен программно, но не могу понять, где в настройках находится управление "выходом". Мануалы скудные какие-то... Про настройку телефонной линии пишут, а про подключение ПК к телефону только упоминают, что "можно" и больше ничего. Кто пользует SPA942, подскажите, где это управление.

#4 Clevelus

Clevelus

    Продвинутый участник

  • Пользователи
  • 1 061 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:Программирование, администрирование, финансы. Подробнее на clevelus.ru

Отправлено 06 Апрель 2014 - 20:59

А девайс покупался новым? Может следует сделать factory reset, чтобы все настройки встали по умолчанию? ЗЫ: также, есть подозрение, что какая-то ошибка в устройстве. Тогда только factory reset и если не поможет и на гарантии, то в сервис.

#5 booBot

booBot

    Продвинутый участник

  • Пользователи
  • 603 сообщений
  • Город:Saint-Petersburg, Russia.

Отправлено 07 Апрель 2014 - 18:26

Могут и контакты в разъёме окислиться...

#6 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 932 сообщений

Отправлено 09 Апрель 2014 - 15:32

Обычно лампочка в компьютере мигает если передаются данные. Плюс можно попробовать патчкорд поменять (на другой, прямой, перекрестный).




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей