Перейти к содержимому


Фотография

Я Не Слышу, Меня Слышат.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 Maks

Maks

    Бывалый

  • Пользователи
  • 23 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 19 Сентябрь 2017 - 22:45

Прошу помощи!
Ситуация такая: меня слышат, я никого не слышу.
Аппарат - D-link DPH-150. Всё было ровно, месяца три — четыре назад стал часто подвисать и терять регистрацию. Мигал красным в смысле. Решалось легко — перезагрузкой.  При этом звонил на отлично.

Но, подзадолбало. Неделю назад обновил прошивку роутера (Zyxel Keenetic Extra) — вот эти подвисания и потеря регистрации моментально прекратились. Многократно проверял звонком на D-link — прекрасно проходит звонок. Выяснилось случайно (при попытке звонка на номер), что я никого не слышу. Первая мысль про шнурок соединения (или динамик) — но при наборе и других операциях (например — при поднятии трубки) все положенные звуки есть. Кабель не причём.  И ранее была такая проблема, лет несколько назад, как решил — не помню, хоть убей.

Естественно, я начал грешить на роутер. Но, все остальные устройства, подключенные по вайфай, и микросип на самом компе (провод) эхотест проходили на ура. А с телефона  D-link — я даже голоса робота не слышу. Ну нет звука. При поднятии трубки гудок есть, при наборе — тональные звуки есть, а при соединении — нет звука. Но, при этом, собеседник меня слышит.

Что делал: перепрошивал всяким разным, руководствуясь инструкцией с сайта самого длинка. Откатывал на заводские по инструкции того же сайта, и по инструкции из инета. Плясал с бубном. Шаман мне сертификат обещал.  Фары протирал, по колёсам пинал. Заклинания выучил наизусть. Что ещё сделать?!

Список прошивок (в разной последовательности пробовал):
2c21V2_2_824_393T20150505164259.z
2c21V2_2_1048_489T20150730135442.z
2c21V2_2_1328_545T20150902113240.z
2c21V2_2_1328_545T20150902113610.z
2c21V2_2_1556_591T20151214110410.z

Инструкции, все доступные, читал:
DPH-120-150-400-SSE-GGE-Fx-SettingsFor2providers.pdf
DS_DPH-150S_F3_RUS_02.pdf
Инструкция по обновлению.pdf

Сброс настроек делал, в том числе, после перепрошивки:
Reset_phones_D-Link_02.pdf  ,
и вот так: «Выкладываю простую инструкцию на сброс пароля DPH-150S, восстановление заводских настроек d-link 150s.»

1.Отключаем по питанию DPH-150S.
2.Включаем DPH-150S.
3.Во время загрузки однократно нажимаем клавишу #
4.Ждем на дисплее надпись POST MODE.
5.Набираем *#168.
6.Ждем появления надписи Configuration Reset.
7.Снова отключаем телефон DPH-150S.
8.Включаем телефон уже со сброшенными настройками.

После чего мы можем заходить на устройство по паролю admin-admin и ip 192.168.10.1.

Не помогает…

На этом «плохом»(цензура) д-линке, на сайте, своё устройство надо искать по фотографии. То есть, не по модели и номеру, а по внешнему виду. Я не шучу. Именно так  они и рекомендуют делать вот здесь:  http://www.dlink.com...Fx-FWUpdate.pdf

Прошивки искал здесь:
http://dlink.ru/ru/p...s/8/1777_d.html
http://dlink.ru/ru/p...s/8/1778_d.html
естественно, руководствуясь инструкциями с оф сайта.

Я понимаю, что проблема в телефоне  D-Link. И, так как я его умудрился купить, стало быть — во мне. Туповат. Бывает.
Тем не менее, кто-нибудь может помочь? Прошивка или инструкция по настройке (подробная) вполне могла-бы решить проблему.
Народ, ну реально надо! Нет денег на циско и подобное.
А звонить — надо.
Настраивал стопицот раз по инструкции с сайта  задарма.
Ну мне голову разбить об стену штоле?
Спасибо дочитавшим.



#2 Maks

Maks

    Бывалый

  • Пользователи
  • 23 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 19 Сентябрь 2017 - 22:51

Проблема стара как мир, судя по яндексу. Никто пока не решил (или не пожелал отписать). Есть мысли, пользователи? Или задарма - сразу в бан?

Я устал искать, честно.



#3 Maks

Maks

    Бывалый

  • Пользователи
  • 23 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 19 Сентябрь 2017 - 23:06

ЗЫ: самым красивым, которые попросят кучу технической инфы: ребят, если не в курсе, идите в сад. Всю вашу ерунду прочитал уже на аналогичных сайтах. Просите ТАМ логи и скрины, лан? Грустно уже от вашей проницательности и технической грамотности. При полном отсутствии результата.

 

Если кто реально знает, что происходит, подскажите, плиз!)))



#4 Maks

Maks

    Бывалый

  • Пользователи
  • 23 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 21 Сентябрь 2017 - 09:44

Самое смешное - есть второй аппарат, такой-же. Работает на ура, много лет, и всё прекрасно. Пробовал с него сделать копию (скопировать файл с настройками - там есть такая функция), не помогло...

Я попал на покупку другого телефона, да? (очень грустный смайлик)

 

Игорь, Вы всегда помогаете страждущим, так или иначе. У меня по первости была куча вопросов, не задавал а просто читал Ваши ответы на аналогичные вопросы вот на этом самом форуме. Отправлять меня к ТП негуманно, так как первое же, что услышу - проблема в аппарате. А я и сам знаю. К самому сервису задарма претензий нет - ровно всё уже много лет. А вот телефон... Не могу без мата... Повторюсь: проблема известна и стара, но решения никто не опубликовал. Либо решили и забыли, либо не решаема. Но, про нерешаемо тоже никто не пишет. Пойду, ещё в бубен постучу.))))

 

в качестве апа.


Сообщение отредактировал Maks: 21 Сентябрь 2017 - 09:59


#5 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 896 сообщений

Отправлено 21 Сентябрь 2017 - 12:46

 

Игорь, Вы всегда помогаете страждущим, так или иначе.

 

Я-бы рад помочь но нечем.

Вы сами пишите не давать вам общих советов и не отправлять в поддержку. Но тут я больше ничем помочь не могу.

 

Единственный вариант вам помочь чтобы не отправлять на поддержку это если-бы у меня был точно такой-же телефон с аналогичной проблемой. Но я не рекомендую голосовое оборудование dlink так как насмотрелся на их проблемы с прошивками еще 5-7 лет назад. Сейчас думаю у них проблем намного меньше, но уже страшновато.

Я всегда использовал cisco/linksys телефоны, сейчас еще многие советуют yalink и о них тоже не слышал плохих отзывов.



#6 Maks

Maks

    Бывалый

  • Пользователи
  • 23 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 26 Сентябрь 2017 - 11:45

Собственно, именно общих советов я просил, устав безрезультатно отправлять знатокам всякую техническую инфу.

Разобрался вчера, дело было в роутере. У кого аналогичная проблема:

f00db25c139bd35cab725fb442df00b7.png

- надо было вот этот компонент удалить.

 

PS: а сегодня читаю Ваш ответ в соседней теме )))))



#7 Igor

Igor

    Продвинутый участник

  • Главные администраторы
  • 4 896 сообщений

Отправлено 26 Сентябрь 2017 - 22:30

Да, обычно советуем удалять SIP ALG и SIP HELPER так как они "обманывают" наш сервер создавая видимость будто нет NAT-а. Это особо критично если 2-3 NAT-а.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей